Page 1 of 190 [2842 Posts]   Goto page: 1, 2, 3, ..., 188, 189, 190 Next
Author Message
sindi
PostPosted: Yesterday, at 15:36    Post subject: Lupu 5.2.5 lite links broken

I of course meant not 2.5.5 but 5.2.5 lupu lite 105MB iso.
The links to versions 1 and 4 are both broken. There is a 5.2.6 lite as well.
sindi
PostPosted: Yesterday, at 14:59    Post subject: lupu 5.2.8.6 and 5.2.8-05.1 no detect orinoco_cs pcmcia

Lupu 2.5.5 works fine, both
later versions do not detect
my orinoco pcmcia card. Was the kernel
changed between 2.5.5 and 2.5.8?
sindi
PostPosted: Yesterday, at 12:19    Post subject: Lupu 5.2.5 orinoco_cs pcmcia works

I will try 5.2.8-005 instead of 6.
sheldonisaac
PostPosted: Yesterday, at 11:46    Post subject: Re: Orinoco_cs pcmcia (non-cardbus) not detected and won't load

There are some differences between that LuPu and the Playdayz-managed LuPu 5.2.8-005. Richard or others at http://www.murga-linux.com/puppy/viewtopic.php?t=90461 may have some tips.
I think I needed a driver or something for use with this Super Lupu 2 (or some such variant) , and found it in a Precise iso
sindi
PostPosted: Yesterday, at 11:28    Post subject: Orinoco_cs pcmcia (non-cardbus) not detected and won't load

My internal orinoco_cs pcmcia card (Toshiba Satellite 3000-S353 and others in the 3000 series) is detected and works in Pulp (4.1.2-based), 4.1.3, and Wary 5.5. In Lupu 5.2.8.6 it is not detected.

Same problem with an external DELL orinoco-based pcmcia card.

I uncommented
/etc/init.d/rc.pcmcia line pcmcia-socket-startup so that non-cardbus cards will be recognized, and a non-cardbus Linksys ethernet card was recognized.

I tried to load it manually:Loading orinoco_cs failed....

FATAL: Error inserting orinoco-cs.... Unknown symbol in module, or unknown parameter (see dmesg). Maybe try a different driver.

dmesg gives me a long list of
Unknown symbol orinoco_down, _if-add, _up, etc (all with orinoco or hermes in them)
alternating w ith
disagrees about version of symbol orinoco_down......

Was the lupu kernel compiled without support for orinoco? It is one of only two non-cardbus wireless internet chips that I know of. It was also used internally in some older DELLs (I have two, circa 2001 just before mini-PCI cards got popular).

Is there a fix or should I use wary or Puppy 4 instead?
Or an external (cardbus) wireless ethernet card?
sheldonisaac
PostPosted: Tue 12 Aug 2014, 10:42    Post subject: GRUB stuff

rcrsn51 wrote:
Around the time that Precise was being developed, the Kent Robotti Legacy GRUB became incompatible and quit working. It was retired in favour of a new tool called Legacy GRUB Config 2013.

It may be that when Lucid was upgraded, the Robotti GRUB broke again, but was never noticed.

The Lucid maintainers will need to look at this.

Hi, folks. Thanks for this recent discussion.

Although I have rerwin's Lucid Puppy 5.2.8.6 sulu-002 (with GRUB4DOS) on this approx year 2011 computer, I just installed Legacy GRUB Config 2013.
Starting it seems fine, though I didn't proceed with it; the existing GRUB4DOS is working OK.

Again, thanks to you all.

Sheldon
rcrsn51
PostPosted: Tue 12 Aug 2014, 09:55    Post subject:

Around the time that Precise was being developed, the Kent Robotti Legacy GRUB became incompatible and quit working. It was retired in favour of a new tool called Legacy GRUB Config 2013.

It may be that when Lucid was upgraded, the Robotti GRUB broke again, but was never noticed.

The Lucid maintainers will need to look at this.
hayden
PostPosted: Tue 12 Aug 2014, 09:36    Post subject: GRUB

Sorry. I thought GRUB meant GRUB Legacy as found in every Puppy I have seen and GRUB4DOS was the other option. I used Ye Olde GRUB. Every previous version of that I have seen in Puppy creates menu.lst automatically.

I also thought the version was established by the title of this thread:

"Lucid Puppy 5.2.8 - Updated ISO Version 005 - APR 05 2012"

And I did indeed see mention of Kent Robboti;-)

In any case, I fixed my problem. How do I report the bug in the GRUB Legacy installer?
rcrsn51
PostPosted: Tue 12 Aug 2014, 08:48    Post subject:

You never identified which version of Lucid you installed or which GRUB tool you used. But I looked in Lupu 5.2.8.6 and it still has the original "Kent Robotti" Legacy GRUB. And every version of Grub4Dos that I have seen automatically adds a menu entry for Windows.

So I am confused by your reports.
hayden
PostPosted: Tue 12 Aug 2014, 08:41    Post subject: workaround

I just copied the Windows section from the menu.lst in a working Puppy and all is well. However, whatever one thinks of the different GRUBs, is not popping up an irrelevant text file instead of adding Windows to menu.lst a bug? This seems like an instant deal killer to beginners who try to dual boot Puppy and lose Windows.
bigpup
PostPosted: Tue 12 Aug 2014, 03:16    Post subject:

The Universal installer is different, because of bug fixes and improvements that needed to be done.

Not Auto loading a boot loader was a needed fix, because Puppy has two options for a boot loader.
Grub
Grub4dos

You choose the one you want to install and use.

The version of Grub, that is in this version of Lucid Puppy, is an old version. A lot of bug fixing and tweaking, has been done to the Grub version that comes with Puppy, But this one has not had that.
It is a very hands on version.

The boot loader I would use is the other one.
Grub4dos


After doing the install.

Go to menu->system->Grub4dos Bootloader Config
Run this program and just select the default settings.
It should setup the menu.lst and give you a working boot menu.

This is becoming the only bootloader to use because it just works better and has very little problems.

If you want the latest version of Grub4dos or read about it
http://www.murga-linux.com/puppy/viewtopic.php?t=51697

shinobar actively keeps it updated to new required changes. This is very much a bootloader tweaked for Puppy, but it has great support for any other operating system.
hayden
PostPosted: Mon 11 Aug 2014, 19:31    Post subject: GRUB installer does not find Windows

I installed this to a hard drive. In the past the Universal Installer also installed GRUB and it automatically found all my Linux and Windows bootable partitions (and some non-bootable ones). This one makes me install GRUB more or less manually. When I click on the option to add a Windows or DOS partition it opens a text file that seems totally irrelevant and fails to add Windows to menu.lst.

Does the old Universal Installer still work? Where can I get it?
bigpup
PostPosted: Tue 29 Jul 2014, 16:54    Post subject:

This problem with downloaded pets seems to be caused by downloading with a browser like Firefox or others.

Something the browser is doing to the pet package file as part of the download process.

The pet packages seem to work OK if downloaded with the Puppy Package Manager or Wget.
mavrothal wrote:
If you use PPM (download only) or just "wget URL" or "curl -O URL" to download a package, works just fine.
However, if you download through Firefox (or Midori) the downloaded pet has different md5sum than the one you get with wget! So somehow downloading via the browser you get a corrupted pet.
More important the md5sum of the internal tarball of the pet is different than the one added to the pet file by dir2pet so pet2tgz catches that and bails out!
Confused

Bottom line, wget or curl your pets for now. (or use the download only option of PPM)


This is a posted fix for using Firefox browser to download.

SFR wrote:
In Firefox it can be fixed with:
1. about:config
2. Find network.http.accept-encoding string
3. And delete its gzip,deflate value
mavrothal
PostPosted: Sun 27 Jul 2014, 04:52    Post subject:

The Lucid repo was wiped and re-uploaded 2 weeks ago.
Do pets from ibiblio work for you?
hayden
PostPosted: Sat 26 Jul 2014, 10:01    Post subject: NLLUG

Has anyone tried recently to use packages for this flavor of Puppy from NLLUG? They had been my favorite source of all kinds of things but the latest packages I downloaded from there failed to install. Because most of the computers I work with do not have an Internet connection, I burned the pets to a DVD. I wondered if they were not working because of that so I copied some to my home directory in Puppy in case they needed to create files or directories at the point of use. I also changed permissinns so everyone could write or run them. No success. Then I downloaded one directly to my home directory and that did not work either.

I searched the forum for NLLUG and this thread came up first and it is the version of Puppy I am using. Alas, it is 189 pages long! I read back to 2013 and found only a vague reference to someone having trouble with pets from an unspecified source. I have been using Puppy since version 2 and have never had such a big problem with pets before.
Display posts from previous:   Sort by:   
Page 1 of 190 [2842 Posts]   Goto page: 1, 2, 3, ..., 188, 189, 190 Next

Powered by phpBB © 2001, 2005 phpBB Group