Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 20 Apr 2014, 06:39
All times are UTC - 4
View posts since last visit
View unanswered posts
 Forum index » Advanced Topics » Hardware » Video
Video
Post new topic
Page 12 of 12 [340 Topics]   Goto page: Previous 1, 2, 3, ..., 10, 11, 12
 Topics   Author   Replies   Views   Last Post 
 No new posts Note HP DV2000T Laptop- NVIDIA Graphics     brubacca    8    5260    Sun 08 Apr 2007, 10:56 
brubacca View latest post
 No new posts Note Duel monitor setup using ATI Radeon 9250  
Help required to setup
  lava    1    3617    Sun 18 Mar 2007, 05:45 
MU View latest post
 No new posts Note Nvidia problem on Puppy 2.14 install     paulsiu    1    2457    Tue 06 Mar 2007, 23:58 
paulsiu View latest post
 No new posts Note Installation Upgrade From 2.12 to 2.14  
Xorg and Vesa Problem with Puppy 2.14
  sgk    2    2500    Mon 26 Feb 2007, 08:45 
buttered_monkey View latest post
 No new posts Note I852GM (i810 driver + i915 DRI) Vsync problem     hwti    2    4013    Tue 20 Feb 2007, 10:58 
kirk View latest post
 No new posts Note TV-OUT on VIA EPIA  
XORG issues
  charwood    3    5185    Mon 12 Feb 2007, 19:53 
tempestuous View latest post
 No new posts Note Intel 82845 Graphics     zygo    5    4731    Wed 07 Feb 2007, 18:30 
zygo View latest post
 No new posts Note Blue Screen in X  
When exiting Puppy, I get a blue square in the middle of the screen
  JoshCougle    0    2023    Fri 02 Feb 2007, 14:22 
JoshCougle View latest post
 No new posts [ Popular ] Note W98 puppy version on portege 3110CT w trident cyber9525-  
How to alter w98 puppy install to fix X to work with cyber9525 video? (SOLVED)
Goto pageGoto page: 1, 2 ]
  kcin    16    11399    Sun 28 Jan 2007, 13:04 
JaDy View latest post
 No new posts Note Help Installing ATI VisionTek 7K PCI Graphicscard (Solved)  
I was editing the wrong file, /usr/X11R7/bin/Xorgconfig - Doh!
  EdFromHouston    10    7917    Fri 12 Jan 2007, 00:18 
EdFromHouston View latest post
  Display topics from previous:   Sort by:     
Page 12 of 12 [340 Topics]   Goto page: Previous 1, 2, 3, ..., 10, 11, 12
Post new topic
 Forum index » Advanced Topics » Hardware » Video
Jump to:  

Who is Online
Who is Online Users browsing this forum: 0 Registered, 0 Hidden and 5 Guests
Registered Users: None
Legend: [ Administrator ][ Moderator ][ User ][ Bot ]
Log in
Username:     Password:      Log me on automatically each visit    
New posts New posts    Announcement Announcement
No new posts No new posts    Sticky Sticky
Popular Popular    Event
Locked Locked    Moved Moved
You have posted in this topic You have posted in this topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum



Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0606s ][ Queries: 14 (0.0158s) ][ GZIP on ]