Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Apr 2015, 04:36
All times are UTC - 4
View posts since last visit
View unanswered posts
 Forum index » Advanced Topics » Hardware » Video
Video
Post new topic
Page 12 of 12 [357 Topics]   Goto page: Previous 1, 2, 3, ..., 10, 11, 12
 Topics   Author   Replies   Views   Last Post 
 No new posts Note Xorg, Xvesa can't run Trident CyberALADDiN video card?     chukdotcom    2    4274    Tue 07 Aug 2007, 20:20 
muggins View latest post
 No new posts Note Attachment Getting better Nvidia and other card support     Lobster    6    5211    Wed 01 Aug 2007, 20:33 
cb88 View latest post
 No new posts [ Popular ] Note Attachment i945gm video driver problem and solution  
Goto pageGoto page: 1, 2 ]
  kirk    21    18580    Tue 17 Jul 2007, 07:35 
jamesbond View latest post
 No new posts Note Job: MPlayer on eBox 38XX     wescht    0    2416    Tue 10 Jul 2007, 09:04 
wescht View latest post
 No new posts Note How can get the TV out to work please?     The Mighty Windle    5    5965    Mon 09 Jul 2007, 13:29 
John Doe View latest post
 No new posts Note Reg script which initiates the startup questions in puppy     Browny    1    2596    Sun 08 Jul 2007, 11:23 
trapster View latest post
 No new posts Note Attachment video and language support pblm w/Puppy 2.16  
ATI 128M RAGE Voodo2 bridge chipset
  helmet2    5    3620    Sat 30 Jun 2007, 07:47 
Dougal View latest post
 No new posts Note Nokia Coolpix 3200     eddieb    0    2402    Sat 23 Jun 2007, 03:07 
eddieb View latest post
 No new posts Note How to install Nvidia drivers with Puppy 2.15?     tarambuka    8    11463    Sat 16 Jun 2007, 18:10 
cb88 View latest post
 No new posts [ Popular ] Note 2.16.1 NvidiaMX440 SVIDEO TVout not working-Xorg(WORKAROUND)  
How to get it working?
Goto pageGoto page: 1, 2 ]
  ohyes    18    14337    Mon 04 Jun 2007, 05:59 
ohyes View latest post
 No new posts Note ATI graphic cards under Puppy (maybe also Beryl)?     perixx    9    11383    Sat 26 May 2007, 05:27 
perixx View latest post
 No new posts Note Gateway SOLO 9100 laptop with hardware DVD decoder  
Will the C-Cube decoder work in Puppy?
  ohyes    0    2800    Sat 26 May 2007, 04:19 
ohyes View latest post
 No new posts Note How to set up Dual Monitors?     laserbeak    3    3563    Sun 13 May 2007, 19:36 
Gn2 View latest post
 No new posts Note eBox 38XX - VIA Unichrome + Mplayer     wescht    11    13598    Mon 30 Apr 2007, 21:27 
tempestuous View latest post
 No new posts Note Hansol Mazellan 15ax, can't get 1024x768 to work     paulh177    8    6148    Sat 28 Apr 2007, 11:13 
Dougal View latest post
 No new posts Note NVIDIA + TV-out  
GeForce2 MX/MX 400 no tv out
  T_B    3    8275    Tue 24 Apr 2007, 11:32 
gdemonta View latest post
 No new posts Note No nvidia 4 me :-(     mcrofutt    2    3270    Sun 08 Apr 2007, 22:17 
kirk View latest post
 No new posts Note HP DV2000T Laptop- NVIDIA Graphics     brubacca    8    5994    Sun 08 Apr 2007, 10:56 
brubacca View latest post
 No new posts Note Duel monitor setup using ATI Radeon 9250  
Help required to setup
  lava    1    3944    Sun 18 Mar 2007, 05:45 
MU View latest post
 No new posts Note Nvidia problem on Puppy 2.14 install     paulsiu    1    2663    Tue 06 Mar 2007, 23:58 
paulsiu View latest post
 No new posts Note Installation Upgrade From 2.12 to 2.14  
Xorg and Vesa Problem with Puppy 2.14
  sgk    2    2725    Mon 26 Feb 2007, 08:45 
buttered_monkey View latest post
 No new posts Note I852GM (i810 driver + i915 DRI) Vsync problem     hwti    2    4376    Tue 20 Feb 2007, 10:58 
kirk View latest post
 No new posts Note TV-OUT on VIA EPIA  
XORG issues
  charwood    3    5507    Mon 12 Feb 2007, 19:53 
tempestuous View latest post
 No new posts Note Intel 82845 Graphics     zygo    5    5076    Wed 07 Feb 2007, 18:30 
zygo View latest post
 No new posts Note Blue Screen in X  
When exiting Puppy, I get a blue square in the middle of the screen
  JoshCougle    0    2219    Fri 02 Feb 2007, 14:22 
JoshCougle View latest post
 No new posts [ Popular ] Note W98 puppy version on portege 3110CT w trident cyber9525-  
How to alter w98 puppy install to fix X to work with cyber9525 video? (SOLVED)
Goto pageGoto page: 1, 2 ]
  kcin    16    12862    Sun 28 Jan 2007, 13:04 
JaDy View latest post
 No new posts Note Help Installing ATI VisionTek 7K PCI Graphicscard (Solved)  
I was editing the wrong file, /usr/X11R7/bin/Xorgconfig - Doh!
  EdFromHouston    10    9238    Fri 12 Jan 2007, 00:18 
EdFromHouston View latest post
  Display topics from previous:   Sort by:     
Page 12 of 12 [357 Topics]   Goto page: Previous 1, 2, 3, ..., 10, 11, 12
Post new topic
 Forum index » Advanced Topics » Hardware » Video
Jump to:  

Who is Online
Who is Online Users browsing this forum: 0 Registered, 0 Hidden and 2 Guests
Registered Users: None
Legend: [ Administrator ][ Moderator ][ User ][ Bot ]
Log in
Username:     Password:      Log me on automatically each visit    
New posts New posts    Announcement Announcement
No new posts No new posts    Sticky Sticky
Popular Popular    Event
Locked Locked    Moved Moved
You have posted in this topic You have posted in this topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum



Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1292s ][ Queries: 14 (0.0501s) ][ GZIP on ]