Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 19 Dec 2014, 18:55
All times are UTC - 4
View posts since last visit
View unanswered posts
 Forum index » Advanced Topics » Hardware » Audio
Audio
Post new topic
Page 11 of 12 [359 Topics]   Goto page: Previous 1, 2, 3, ..., 9, 10, 11, 12 Next
 Topics   Author   Replies   Views   Last Post 
 No new posts Note Sound stops dial tone  
'no dialling tone' after installation of sound card
  gwcrux    2    2598    Fri 21 Mar 2008, 12:04 
gwcrux View latest post
 No new posts Note No Sound Compaq Presario 1900T  
Puppy 3.1 Neomagic nm256 not working
  iamonsite    0    1903    Thu 06 Mar 2008, 19:59 
iamonsite View latest post
 No new posts Note Sound Problem     Whim    3    3145    Fri 29 Feb 2008, 23:31 
disciple View latest post
 No new posts Snif ! Dell Latitude 600 + puppy301 + tv ?  
the correct connection has only sound no picture
  ptr    0    1987    Fri 22 Feb 2008, 06:08 
ptr View latest post
 No new posts Note Logitech USB microphone not working     mutterfluff    0    2325    Tue 19 Feb 2008, 01:59 
mutterfluff View latest post
 No new posts Note Sound card doesn't work     deldin    4    3810    Fri 15 Feb 2008, 10:12 
deldin View latest post
 No new posts Note Sound not working  
Old gateway solo 3100 sound not working
  gingerwombat    5    4274    Sun 10 Feb 2008, 11:55 
rericsson View latest post
 No new posts Note No sound, no soundcard found, in Puppy 2.16  
I have SiS 7018 Audio Driver
  silverojo    4    8657    Wed 06 Feb 2008, 07:49 
davidlandy View latest post
 No new posts Note On-board ES1887 PnP (WDM) on Twinhead laptop P79TX     richard.a    6    5695    Fri 25 Jan 2008, 01:19 
richard.a View latest post
 No new posts Note No sound on Sony VAIO PCG-705     erez1012    9    7552    Thu 10 Jan 2008, 02:24 
erez1012 View latest post
 No new posts Note ASUS a7n8x onboard-Sound (5.1) - humming  
Silent humming all the time
  Spindoctor    0    2142    Tue 01 Jan 2008, 15:25 
Spindoctor View latest post
 No new posts Note AMD 5530 onboard Sound  
Not working :-(
  CryoGenID    0    2019    Thu 27 Dec 2007, 10:35 
CryoGenID View latest post
 No new posts Note Creative SB PCI 64V (EV1938) no sound !  
Creative SB PCI 64V (EV1938) no sound !
  ly2101    5    9039    Thu 20 Dec 2007, 07:05 
ly2101 View latest post
 No new posts [ Popular ] Note 2.17: ALSA doesn't find intel sound  
Acer 5570z with Intel 945: nopcmcia causes no sound
Goto pageGoto page: 1, 2 ]
  groundwar    20    12919    Wed 19 Dec 2007, 00:38 
tempestuous View latest post
 No new posts Note Attachment Review on soundcard Creative SB PCI 64V(EV1938)  
Creative PCI64V EV1938 no sound
  ly2101    0    2986    Sun 16 Dec 2007, 23:13 
ly2101 View latest post
 No new posts Grrrr ! Sound Muted At Boot  
Audigy 1
  metal1    1    2381    Sun 09 Dec 2007, 13:21 
metal1 View latest post
 No new posts Note Audigy 1 Platinum sound card: 3.01 starts with sound mute.  
The emul10k1 driver seems to be the problem
  metal1    0    1968    Sat 08 Dec 2007, 15:28 
metal1 View latest post
 No new posts Note sound card problem     varaahan    4    4393    Wed 05 Dec 2007, 03:59 
mdisaster2 View latest post
 No new posts Note SoundMax Intergrated Audio Not working     pheniox    2    2855    Tue 04 Dec 2007, 23:28 
pheniox View latest post
 No new posts Note Sound Driver to use for Realtek ALC662     azieser    0    3234    Tue 20 Nov 2007, 13:00 
azieser View latest post
 No new posts Note Puppy 3 on Gateway     Nektaros Markus    1    2377    Mon 12 Nov 2007, 03:22 
bacillus View latest post
 No new posts Note Audigy 2 working  
How to-
  KevOB    0    2403    Thu 20 Sep 2007, 04:33 
KevOB View latest post
 No new posts Note Alsaconf problem  
Sound resets on reboot - ignores Alsaconf changes
  Barburo    0    2528    Wed 29 Aug 2007, 14:19 
Barburo View latest post
 No new posts Note Playback Stops Early: ESS1879  
Sound Playback Stops Before End of Recording
  buridan    1    2431    Sun 12 Aug 2007, 20:34 
buridan View latest post
 No new posts Great ! verified working audio  
panasonic toughbook
  kjurkic    0    2125    Fri 27 Jul 2007, 23:09 
kjurkic View latest post
 No new posts Note AMR sound - modem conflict since 2.12  
Trying to get Softlink AMR to function, OK with 2.11
  rubberdragon    1    3856    Fri 27 Jul 2007, 09:39 
rubberdragon View latest post
 No new posts Note How to configure au 8820 soundcard in SimplePup 0.3.1?     shellhead    1    2591    Sat 21 Jul 2007, 06:53 
captain_nemo View latest post
 No new posts Note nm 256 on Omnibook 4150 working in puppy linux 2.16     eladbern    0    2659    Wed 18 Jul 2007, 11:30 
eladbern View latest post
 No new posts Note Puppy 2.16 doesn't recognize some integrated or ISA audio     clarf    0    2551    Tue 03 Jul 2007, 11:21 
clarf View latest post
 No new posts Note No Sound on Mecer M185 with ESS 1869 (2.15ce, 109ce 2.02ce)  
Alsa wizard hanging on sample sound
  ecomoney    2    3674    Sun 24 Jun 2007, 19:47 
ecomoney View latest post
  Display topics from previous:   Sort by:     
Page 11 of 12 [359 Topics]   Goto page: Previous 1, 2, 3, ..., 9, 10, 11, 12 Next
Post new topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

Who is Online
Who is Online Users browsing this forum: 0 Registered, 0 Hidden and 6 Guests
Registered Users: None
Legend: [ Administrator ][ Moderator ][ User ][ Bot ]
Log in
Username:     Password:      Log me on automatically each visit    
New posts New posts    Announcement Announcement
No new posts No new posts    Sticky Sticky
Popular Popular    Event
Locked Locked    Moved Moved
You have posted in this topic You have posted in this topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum



Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0899s ][ Queries: 14 (0.0130s) ][ GZIP on ]