Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 09 Feb 2016, 18:53
All times are UTC - 4
View posts since last visit
View unanswered posts
 Forum index » Advanced Topics » Hardware » Audio
Audio
Post new topic
Page 9 of 13 [377 Topics]   Goto page: Previous 1, 2, 3, ..., 7, 8, 9, 10, 11, 12, 13 Next
 Topics   Author   Replies   Views   Last Post 
 No new posts Note No sound after reboot     Andy123    8    5621    Tue 31 Mar 2009, 06:11 
conra View latest post
 No new posts Oooh ! where is my volume icon ?     rheya    3    2465    Sat 28 Mar 2009, 11:15 
WhoDo View latest post
 No new posts Note logitech usb headphones--------intel8x0-------alsa---4.2rc2  
SOLVED
  slippycurb    0    1775    Sun 15 Mar 2009, 09:02 
slippycurb View latest post
 No new posts Note Attachment Audio - 7521c Laptop  
Very Rare Laptop, sound not autodetected
  ecomoney    0    1342    Thu 12 Mar 2009, 14:56 
ecomoney View latest post
 No new posts Note Puppy 4.12 upgrade issues  
moving from puppy 4.0 to 4.12
  afropup    2    2203    Wed 11 Mar 2009, 08:47 
rcrsn51 View latest post
 No new posts Note CS4232 no sound Puppy 4.1  
Can't configure sound card CS4232 in Puppy 4.1
  anagramagia    4    5210    Tue 24 Feb 2009, 01:35 
lappup View latest post
 No new posts Note Gateway Solo 2500 audio  
fixed in 4.1.2
  Volhout    1    1841    Sun 15 Feb 2009, 01:58 
slammed87d21 View latest post
 No new posts Funny I don't want sound modules loaded at bootup!  
My integrated audio chip is blown, it gives boot problems
  tommy    3    2546    Fri 06 Feb 2009, 14:52 
RJARRRPCGP View latest post
 No new posts Note No sound - Realtek ALC888     Botanic    5    5091    Fri 23 Jan 2009, 06:56 
xenie357 View latest post
 No new posts Note Problem recording to skype     jpeps    0    1684    Thu 22 Jan 2009, 20:03 
jpeps View latest post
 No new posts Note Logilink USB MIDI Cable and Puppy     paulski    0    4890    Thu 22 Jan 2009, 18:12 
paulski View latest post
 No new posts [ Popular ] Snif ! Playing music (Solved)  
gxine
Goto pageGoto page: 1, 2, 3, 4, 5 ]
  jodi5549    61    18800    Thu 22 Jan 2009, 16:45 
jodi5549 View latest post
 No new posts [ Popular ] Note Attachment Barks but no play. Creative sb Awe pnp  
Goto pageGoto page: 1, 2 ]
  canbyte    17    7347    Thu 22 Jan 2009, 00:44 
rjbrewer View latest post
 No new posts Note no sound on Compaq Presario 1245 laptop  
audio issues
  bunnybuster_jr    0    1893    Wed 21 Jan 2009, 17:37 
bunnybuster_jr View latest post
 No new posts Note no sound(at all) after SMPlayer  
When I set AC3/DTS SPDIF mode SMPLayer crash end then no sound ...
  klep    2    3207    Fri 16 Jan 2009, 06:25 
klep View latest post
 No new posts Note no sound at all on thinkpad 560x (pup 4.1.2)     ssme    0    1432    Thu 15 Jan 2009, 22:53 
ssme View latest post
 No new posts Note M-Audio Midisport 4x4 setup     jukingeo    1    2745    Wed 14 Jan 2009, 10:47 
maggotspawn View latest post
 No new posts Note M-Audio Delta series (Models 44, 66, & 1010)     jukingeo    1    2085    Wed 14 Jan 2009, 10:24 
maggotspawn View latest post
 No new posts Note Useful Info for CS4232 Sound Chips     Gizzo    0    1293    Mon 12 Jan 2009, 07:41 
Gizzo View latest post
 No new posts Note Dell OptiPlex 745 HDA-Intel  
No Sound
  shikawgo    0    1847    Thu 01 Jan 2009, 15:16 
shikawgo View latest post
 No new posts Note AnalogDevices 1984 sound device found on T61....no sound     353pup    0    1763    Wed 10 Dec 2008, 10:26 
353pup View latest post
 No new posts Note Attachment Zmixer and Alsamixer: no volume control (Solved)     Yogi    10    6963    Sun 07 Dec 2008, 23:44 
Yogi View latest post
 No new posts Oooh ! Compaq Armada 7400 sound  
Was a bit of a mission, but now works
  chris667    1    4913    Sat 29 Nov 2008, 04:51 
digdugdiggy View latest post
 No new posts Note need assistance: how to fix laptop headphone output  
---RESOLVED---
  jpop12    0    2380    Sat 22 Nov 2008, 19:37 
jpop12 View latest post
 No new posts Note Old dell dimenson 2400 no sound realtek     Saturn    1    1871    Mon 17 Nov 2008, 15:58 
bugman View latest post
 No new posts Note Horrible quality sound, SoundMax Integrated Digital Audio     Old Woman    6    4778    Fri 14 Nov 2008, 16:03 
Old Woman View latest post
 No new posts Note m1330 No Sound. Fixes?  
Dell M1330 w/ Intel High Definition Audio
  kcin1204    5    3761    Thu 13 Nov 2008, 16:47 
kcin1204 View latest post
 No new posts Question Medion 96015, no sound     pupluvr9    0    1744    Wed 05 Nov 2008, 15:12 
pupluvr9 View latest post
 No new posts Note How I got Asus Eee PC sound to work in 3.01     nibl    10    14304    Tue 04 Nov 2008, 04:54 
tempestuous View latest post
 No new posts Note Can't mount audio cd's in puppy 4.1     tom.poc    9    5227    Thu 30 Oct 2008, 02:56 
tom.poc View latest post
  Display topics from previous:   Sort by:     
Page 9 of 13 [377 Topics]   Goto page: Previous 1, 2, 3, ..., 7, 8, 9, 10, 11, 12, 13 Next
Post new topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

Who is Online
Who is Online Users browsing this forum: 0 Registered, 0 Hidden and 3 Guests
Registered Users: None
Legend: [ Administrator ][ Moderator ][ User ][ Bot ]
Log in
Username:     Password:      Log me on automatically each visit    
New posts New posts    Announcement Announcement
No new posts No new posts    Sticky Sticky
Popular Popular    Event
Locked Locked    Moved Moved
You have posted in this topic You have posted in this topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum



Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0942s ][ Queries: 14 (0.0101s) ][ GZIP on ]