Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 01 Aug 2015, 08:01
All times are UTC - 4
View posts since last visit
View unanswered posts
 Forum index » Advanced Topics » Hardware » Audio
Audio
Post new topic
Page 10 of 13 [371 Topics]   Goto page: Previous 1, 2, 3, ..., 8, 9, 10, 11, 12, 13 Next
 Topics   Author   Replies   Views   Last Post 
 No new posts Note Choppy sound with Puppy 4.1beta  
Running on a Thinkpad 390x
  solid    1    2032    Tue 16 Sep 2008, 19:37 
Aitch View latest post
 No new posts Note No sound on Gigabyte GA-G31M-S2L mobo (Intel G31 chipset)  
I copped out with a sound card, but it works now.
  morticiaskeeper    0    2219    Sun 07 Sep 2008, 10:48 
morticiaskeeper View latest post
 No new posts Note Getting Echo Mona sound device to work     jukingeo    0    1709    Wed 03 Sep 2008, 21:37 
jukingeo View latest post
 No new posts Note No sound Gateway mx3225 puppy400  
tried all alsa options??
  Mr_Fixit    1    2093    Fri 29 Aug 2008, 17:29 
Mr_Fixit View latest post
 No new posts Note EeePC 900 has anyone got sound working with Puppy 2.14?  
Puppy 4.0.5 alpha - sound works?
  john biles    1    2126    Fri 29 Aug 2008, 05:39 
drspastic View latest post
 No new posts Note No sound Ibm 390 laptop. (SOLVED)     geekster    3    2615    Sun 24 Aug 2008, 01:57 
geekster View latest post
 No new posts Note no sound on mother ecs 945gc, puppy 4.0**solved  
(Dingo dont talk me at all!)
  alejandro    1    2122    Fri 22 Aug 2008, 08:05 
alejandro View latest post
 No new posts [ Popular ] Note No sound: Puppy 4.0 on Dell Dimension 5100- Problem Solved  
Goto pageGoto page: 1, 2 ]
  FrankH    17    16603    Thu 21 Aug 2008, 11:18 
newbie314 View latest post
 No new posts Note Dell D 630  
sound not working
  toby7    0    1787    Wed 20 Aug 2008, 19:36 
toby7 View latest post
 No new posts Note Toshiba Satellite 1730CDT no sound     doublej    3    3697    Tue 19 Aug 2008, 01:07 
cthisbear View latest post
 No new posts [ Popular ] Note Attachment No Sound---Solved Bloody Beauty !!  
Built in sound on motherboard not found
Goto pageGoto page: 1, 2 ]
  tytower    18    21671    Sat 16 Aug 2008, 19:57 
pcdoctor View latest post
 No new posts Note Dingo doesn't see my sound card (SiS 7018) [Solved]     jemdem    6    3865    Sun 10 Aug 2008, 17:48 
jemdem View latest post
 No new posts Note CS4297 Sound Chip  
No Sound on IBM T22
  Unicav    2    2305    Sat 09 Aug 2008, 21:02 
gregerk View latest post
 No new posts Note Geode GX1 with CS5530 chipset  
Problems getting the audio working
  MuelleJu    0    3441    Thu 31 Jul 2008, 15:48 
MuelleJu View latest post
 No new posts Note No sound: what's my next step?     lewis1711    2    2938    Tue 29 Jul 2008, 11:00 
tempestuous View latest post
 No new posts Note No Sound On Eeepc  
No sound on 901 eeepc with Dingo and Tigerpup
  Uikiat    3    5945    Sun 27 Jul 2008, 21:55 
Jeff View latest post
 No new posts [ Popular ] Note No sound on Compaq prosignia 140  
Goto pageGoto page: 1, 2 ]
  goofeyfoot    22    11039    Wed 23 Jul 2008, 21:09 
goofeyfoot View latest post
 No new posts Note creative card isa ct2900     newbie1    1    1947    Fri 18 Jul 2008, 22:08 
newbie1 View latest post
 No new posts Note audio artifacts in puppy 4     enigma    1    2250    Fri 18 Jul 2008, 13:18 
Paul-B View latest post
 No new posts Note Attachment Sound Works on Toshiba Tecra750DVD But Not Saved after Boot  
MP3 playback. <SOLVED>
  ken_cat    7    4648    Wed 16 Jul 2008, 07:20 
exProphecy View latest post
 No new posts Note Puppy does not boot with soundcard config saved before?     Broadway    4    4600    Wed 16 Jul 2008, 07:16 
exProphecy View latest post
 No new posts Note Sound on the Asus All-in-One Motherboard  
No Sound Output With Puppylinux 4
  riccardo    4    3573    Sun 13 Jul 2008, 15:22 
robertito View latest post
 No new posts Note How to install EMU10K1 SB Live ?     bill    2    3238    Sat 12 Jul 2008, 11:18 
bill View latest post
 No new posts Note Load additional soundcard instead of intergrated sound     battleshooter    0    1972    Sat 12 Jul 2008, 01:03 
battleshooter View latest post
 No new posts Note Acer Aspire 5315 no sound etc.  
all is there, but no sound
  stefek    13    10105    Wed 09 Jul 2008, 20:40 
stefek View latest post
 No new posts Note Alsa Mixer - How Does This Thing Work?     goofeyfoot    3    3291    Sun 06 Jul 2008, 15:47 
Pizzasgood View latest post
 No new posts Note No audio sound Realtek ALC888 Intel 915 chipset Solved  
How do I get sound to work
  nooby    11    10206    Fri 04 Jul 2008, 17:32 
nooby View latest post
 No new posts Question problems with CM8330 in puppy 4.00     hector2c    3    3053    Fri 04 Jul 2008, 05:26 
tempestuous View latest post
 No new posts Oooh ! no audio - packard bell easynote S4     violin-key    0    2875    Wed 02 Jul 2008, 10:40 
violin-key View latest post
 No new posts [ Popular ] Note Sound card (sound blaster?) not found  
ALSA runs then configures, says no device found, no sound
Goto pageGoto page: 1, 2 ]
  toomuchcomputertime    25    12913    Thu 26 Jun 2008, 16:52 
toomuchcomputertime View latest post
  Display topics from previous:   Sort by:     
Page 10 of 13 [371 Topics]   Goto page: Previous 1, 2, 3, ..., 8, 9, 10, 11, 12, 13 Next
Post new topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

Who is Online
Who is Online Users browsing this forum: 0 Registered, 0 Hidden and 7 Guests
Registered Users: None
Legend: [ Administrator ][ Moderator ][ User ][ Bot ]
Log in
Username:     Password:      Log me on automatically each visit    
New posts New posts    Announcement Announcement
No new posts No new posts    Sticky Sticky
Popular Popular    Event
Locked Locked    Moved Moved
You have posted in this topic You have posted in this topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum



Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1532s ][ Queries: 14 (0.0151s) ][ GZIP on ]