Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 27 Jul 2017, 11:01
All times are UTC - 4
View posts since last visit
View unanswered posts
 Forum index » Advanced Topics » Hardware » Audio
Audio
Post new topic
Page 10 of 14 [391 Topics]   Goto page: Previous 1, 2, 3, ..., 8, 9, 10, 11, 12, 13, 14 Next
 Topics   Author   Replies   Views   Last Post 
 No new posts Note no sound on Compaq Presario 1245 laptop  
audio issues
  bunnybuster_jr    0    2116    Wed 21 Jan 2009, 17:37 
bunnybuster_jr View latest post
 No new posts Note no sound at all on thinkpad 560x (pup 4.1.2)     ssme    0    1674    Thu 15 Jan 2009, 22:53 
ssme View latest post
 No new posts Note M-Audio Midisport 4x4 setup     jukingeo    1    3067    Wed 14 Jan 2009, 10:47 
maggotspawn View latest post
 No new posts Note M-Audio Delta series (Models 44, 66, & 1010)     jukingeo    1    2322    Wed 14 Jan 2009, 10:24 
maggotspawn View latest post
 No new posts Note Useful Info for CS4232 Sound Chips     Gizzo    0    1520    Mon 12 Jan 2009, 07:41 
Gizzo View latest post
 No new posts Note Dell OptiPlex 745 HDA-Intel  
No Sound
  shikawgo    0    2102    Thu 01 Jan 2009, 15:16 
shikawgo View latest post
 No new posts Note AnalogDevices 1984 sound device found on T61....no sound     353pup    0    1979    Wed 10 Dec 2008, 10:26 
353pup View latest post
 No new posts Note Attachment Zmixer and Alsamixer: no volume control (Solved)     Yogi    10    7581    Sun 07 Dec 2008, 23:44 
Yogi View latest post
 No new posts Oooh ! Compaq Armada 7400 sound  
Was a bit of a mission, but now works
  chris667    1    5314    Sat 29 Nov 2008, 04:51 
digdugdiggy View latest post
 No new posts Note need assistance: how to fix laptop headphone output  
---RESOLVED---
  jpop12    0    2598    Sat 22 Nov 2008, 19:37 
jpop12 View latest post
 No new posts Note Old dell dimenson 2400 no sound realtek     Saturn    1    2162    Mon 17 Nov 2008, 15:58 
bugman View latest post
 No new posts Note Horrible quality sound, SoundMax Integrated Digital Audio     Old Woman    6    5421    Fri 14 Nov 2008, 16:03 
Old Woman View latest post
 No new posts Note m1330 No Sound. Fixes?  
Dell M1330 w/ Intel High Definition Audio
  kcin1204    5    4127    Thu 13 Nov 2008, 16:47 
kcin1204 View latest post
 No new posts Question Medion 96015, no sound     pupluvr9    0    1957    Wed 05 Nov 2008, 15:12 
pupluvr9 View latest post
 No new posts Note How I got Asus Eee PC sound to work in 3.01     nibl    10    15402    Tue 04 Nov 2008, 04:54 
tempestuous View latest post
 No new posts Note Can't mount audio cd's in puppy 4.1     tom.poc    9    5852    Thu 30 Oct 2008, 02:56 
tom.poc View latest post
 No new posts Note How to record sound     rvqx    5    4427    Tue 28 Oct 2008, 16:23 
ravensrest View latest post
 No new posts Note puppy doesn't bark  
no audio
  stopthecar    11    8660    Wed 15 Oct 2008, 16:47 
palden View latest post
 No new posts Note Sound is not getting properly in Intel Atom Mini-ITX board.     asprakash    2    2504    Tue 14 Oct 2008, 11:19 
asprakash View latest post
 No new posts Note How I got sound working with a SoundMax Digital Audio Comput     Ambassador    0    2687    Tue 07 Oct 2008, 11:06 
Ambassador View latest post
 No new posts Note Getting Echo Mona sound device to work     jukingeo    7    4650    Wed 17 Sep 2008, 13:32 
jukingeo View latest post
 No new posts Note Thinkpad 600 sound problem  
IRQ conflict?
  ki_harding    2    3275    Wed 17 Sep 2008, 07:49 
tempestuous View latest post
 No new posts Note Choppy sound with Puppy 4.1beta  
Running on a Thinkpad 390x
  solid    1    2442    Tue 16 Sep 2008, 19:37 
Aitch View latest post
 No new posts Note No sound on Gigabyte GA-G31M-S2L mobo (Intel G31 chipset)  
I copped out with a sound card, but it works now.
  morticiaskeeper    0    2559    Sun 07 Sep 2008, 10:48 
morticiaskeeper View latest post
 No new posts Note Getting Echo Mona sound device to work     jukingeo    0    2068    Wed 03 Sep 2008, 21:37 
jukingeo View latest post
 No new posts Note No sound Gateway mx3225 puppy400  
tried all alsa options??
  Mr_Fixit    1    2559    Fri 29 Aug 2008, 17:29 
Mr_Fixit View latest post
 No new posts Note EeePC 900 has anyone got sound working with Puppy 2.14?  
Puppy 4.0.5 alpha - sound works?
  john biles    1    2520    Fri 29 Aug 2008, 05:39 
drspastic View latest post
 No new posts Note No sound Ibm 390 laptop. (SOLVED)     geekster    3    3282    Sun 24 Aug 2008, 01:57 
geekster View latest post
 No new posts Note no sound on mother ecs 945gc, puppy 4.0**solved  
(Dingo dont talk me at all!)
  alejandro    1    2533    Fri 22 Aug 2008, 08:05 
alejandro View latest post
 No new posts [ Popular ] Note No sound: Puppy 4.0 on Dell Dimension 5100- Problem Solved  
Goto pageGoto page: 1, 2 ]
  FrankH    17    18648    Thu 21 Aug 2008, 11:18 
newbie314 View latest post
  Display topics from previous:   Sort by:     
Page 10 of 14 [391 Topics]   Goto page: Previous 1, 2, 3, ..., 8, 9, 10, 11, 12, 13, 14 Next
Post new topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

Who is Online
Who is Online Users browsing this forum: 0 Registered, 0 Hidden and 4 Guests
Registered Users: None
Legend: [ Administrator ][ Moderator ][ User ][ Bot ]
Log in
Username:     Password:      Log me on automatically each visit    
New posts New posts    Announcement Announcement
No new posts No new posts    Sticky Sticky
Popular Popular    Event
Locked Locked    Moved Moved
You have posted in this topic You have posted in this topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum



Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0942s ][ Queries: 14 (0.0136s) ][ GZIP on ]