Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 02 Sep 2014, 16:28
All times are UTC - 4
View posts since last visit
View unanswered posts
 Forum index » Advanced Topics » Hardware » Audio
Audio
Post new topic
Page 8 of 12 [356 Topics]   Goto page: Previous 1, 2, 3, ..., 6, 7, 8, 9, 10, 11, 12 Next
 Topics   Author   Replies   Views   Last Post 
 No new posts Note No audio Compaq 12XL500 laptop  
Puppy 4.1, VIA686A
  pigpen    0    1122    Tue 28 Apr 2009, 14:27 
pigpen View latest post
 No new posts Note No Audio - Puppy 4.1 and Dell Inspiron 1525  
help please
  B2007527    4    3416    Thu 16 Apr 2009, 21:08 
ichido View latest post
 No new posts Note onboard sound C3DX CMI 8738 [SOLVED]     nubc    0    1410    Tue 14 Apr 2009, 14:35 
nubc View latest post
 No new posts Note HP1035NR  
no speaker or mic audio
  n01fu    2    1746    Mon 13 Apr 2009, 05:46 
n01fu View latest post
 No new posts Note Dell Latitude CPI - no sound :-(     jmantra    4    9604    Sat 11 Apr 2009, 15:58 
roppert View latest post
 No new posts Note No Sound Dell Latitude CPM 233XT  
Puppy 3.01 Crystal4237B
  iamonsite    2    2730    Sat 11 Apr 2009, 10:07 
roppert View latest post
 No new posts Note Dell Latitude CP, CPI_D; CPI_A with working sound_  
The soundchip is Crystal 4237B
  roppert    0    1203    Fri 10 Apr 2009, 05:49 
roppert View latest post
 No new posts Note alsa will not conig in 4.2     ceejay    0    1088    Sun 05 Apr 2009, 14:09 
ceejay View latest post
 No new posts Note No sound after reboot     Andy123    8    5059    Tue 31 Mar 2009, 06:11 
conra View latest post
 No new posts Oooh ! where is my volume icon ?     rheya    3    2234    Sat 28 Mar 2009, 11:15 
WhoDo View latest post
 No new posts Note logitech usb headphones--------intel8x0-------alsa---4.2rc2  
SOLVED
  slippycurb    0    1587    Sun 15 Mar 2009, 09:02 
slippycurb View latest post
 No new posts Note Attachment Audio - 7521c Laptop  
Very Rare Laptop, sound not autodetected
  ecomoney    0    1172    Thu 12 Mar 2009, 14:56 
ecomoney View latest post
 No new posts Note Puppy 4.12 upgrade issues  
moving from puppy 4.0 to 4.12
  afropup    2    1976    Wed 11 Mar 2009, 08:47 
rcrsn51 View latest post
 No new posts Note CS4232 no sound Puppy 4.1  
Can't configure sound card CS4232 in Puppy 4.1
  anagramagia    4    4656    Tue 24 Feb 2009, 01:35 
lappup View latest post
 No new posts Note Gateway Solo 2500 audio  
fixed in 4.1.2
  Volhout    1    1568    Sun 15 Feb 2009, 01:58 
slammed87d21 View latest post
 No new posts Funny I don't want sound modules loaded at bootup!  
My integrated audio chip is blown, it gives boot problems
  tommy    3    2328    Fri 06 Feb 2009, 14:52 
RJARRRPCGP View latest post
 No new posts Note No sound - Realtek ALC888     Botanic    5    4536    Fri 23 Jan 2009, 06:56 
xenie357 View latest post
 No new posts Note Problem recording to skype     jpeps    0    1485    Thu 22 Jan 2009, 20:03 
jpeps View latest post
 No new posts Note Logilink USB MIDI Cable and Puppy     paulski    0    4271    Thu 22 Jan 2009, 18:12 
paulski View latest post
 No new posts [ Popular ] Snif ! Playing music (Solved)  
gxine
Goto pageGoto page: 1, 2, 3, 4, 5 ]
  jodi5549    61    17095    Thu 22 Jan 2009, 16:45 
jodi5549 View latest post
 No new posts [ Popular ] Note Attachment Barks but no play. Creative sb Awe pnp  
Goto pageGoto page: 1, 2 ]
  canbyte    17    6610    Thu 22 Jan 2009, 00:44 
rjbrewer View latest post
 No new posts Note no sound on Compaq Presario 1245 laptop  
audio issues
  bunnybuster_jr    0    1678    Wed 21 Jan 2009, 17:37 
bunnybuster_jr View latest post
 No new posts Note no sound(at all) after SMPlayer  
When I set AC3/DTS SPDIF mode SMPLayer crash end then no sound ...
  klep    2    2793    Fri 16 Jan 2009, 06:25 
klep View latest post
 No new posts Note no sound at all on thinkpad 560x (pup 4.1.2)     ssme    0    1226    Thu 15 Jan 2009, 22:53 
ssme View latest post
 No new posts Note M-Audio Midisport 4x4 setup     jukingeo    1    2390    Wed 14 Jan 2009, 10:47 
maggotspawn View latest post
 No new posts Note M-Audio Delta series (Models 44, 66, & 1010)     jukingeo    1    1782    Wed 14 Jan 2009, 10:24 
maggotspawn View latest post
 No new posts Note Useful Info for CS4232 Sound Chips     Gizzo    0    1092    Mon 12 Jan 2009, 07:41 
Gizzo View latest post
 No new posts Note Dell OptiPlex 745 HDA-Intel  
No Sound
  shikawgo    0    1590    Thu 01 Jan 2009, 15:16 
shikawgo View latest post
 No new posts Snif ! Tecra 8000 - opl3sa2 chip - No Sound  
Unable to get sound to work
  Dgertis    1    2918    Wed 24 Dec 2008, 19:19 
gjuhasz View latest post
 No new posts Note AnalogDevices 1984 sound device found on T61....no sound     353pup    0    1537    Wed 10 Dec 2008, 10:26 
353pup View latest post
  Display topics from previous:   Sort by:     
Page 8 of 12 [356 Topics]   Goto page: Previous 1, 2, 3, ..., 6, 7, 8, 9, 10, 11, 12 Next
Post new topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

Who is Online
Who is Online Users browsing this forum: 0 Registered, 0 Hidden and 3 Guests
Registered Users: None
Legend: [ Administrator ][ Moderator ][ User ][ Bot ]
Log in
Username:     Password:      Log me on automatically each visit    
New posts New posts    Announcement Announcement
No new posts No new posts    Sticky Sticky
Popular Popular    Event
Locked Locked    Moved Moved
You have posted in this topic You have posted in this topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum



Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0910s ][ Queries: 14 (0.0129s) ][ GZIP on ]