Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 25 Jun 2017, 06:52
All times are UTC - 4
View posts since last visit
View unanswered posts
 Forum index » House Training » Bugs ( Submit bugs )
Bugs ( Submit bugs )
Moderators: Flash, Ian, JohnMurga
Post new topic
Page 101 of 116 [3480 Topics]   Goto page: Previous 1, 2, 3, ..., 99, 100, 101, 102, 103, ..., 114, 115, 116 Next
 Topics   Author   Replies   Views   Last Post 
 No new posts Note Can't boot Puppy2 from LILO on Vector-was ok with ver. 1.0x     kcin    1    1030    Sat 03 Jun 2006, 17:05 
kcin View latest post
 No new posts Note dead link in dotpup menu     timhowarduk    1    917    Sat 03 Jun 2006, 11:12 
Flash View latest post
 No new posts Note Always searching sound card!     phantrongnghia    1    1088    Sat 03 Jun 2006, 09:00 
BarryK View latest post
 No new posts Note Puppy2 doesn't shutoff power on shutdown-was ok in 1.07-8-9     kcin    1    1315    Fri 02 Jun 2006, 11:58 
cherriepuppy View latest post
 No new posts Note Puppy2 Xorg problem with Chips 65550     toddyjoe    6    2303    Sat 27 May 2006, 22:36 
MU View latest post
 No new posts Note Blank screen with "Exit to Prompt", 1.09CE HD inst     gamfa    2    1448    Sat 27 May 2006, 19:00 
gamfa View latest post
 No new posts Note boot problems 108 109 -107 was ok. emachines PCI /?     Ron Servoss    0    793    Sat 27 May 2006, 08:52 
Ron Servoss View latest post
 No new posts Note RemasterPuppy2 Live-CD simple - NO GO in Puppy2Alpha24may     linn_fluxed    1    1141    Sat 27 May 2006, 05:39 
BarryK View latest post
 No new posts Note DotPup Downloader "visit links" does not work.     disciple    3    2088    Fri 26 May 2006, 09:44 
rarsa View latest post
 No new posts [ Popular ] Note Attachment Cannot change JWM tray settings  
Goto pageGoto page: 1, 2 ]
  disciple    16    7052    Thu 25 May 2006, 23:45 
tedward View latest post
 No new posts Note 109ce -- burniso2cd     timcriger    4    2266    Wed 24 May 2006, 11:00 
timcriger View latest post
 No new posts Note Puppy2: error mounting pup_save.3fs     boscobearbank    4    2707    Mon 22 May 2006, 20:53 
boscobearbank View latest post
 No new posts Note MUT won't unmount USB key in 1.0.8 and 1.0.9     slvrldy17    11    4115    Sun 21 May 2006, 16:23 
slvrldy17 View latest post
 No new posts Note devx_003.sfs + SDL lib 1.2.9 compile problem..?     PeterSieg    0    1183    Sun 21 May 2006, 15:40 
PeterSieg View latest post
 No new posts Note Nero 6.6 finds Reading Errors in every Puppy (Solved)     Delphi123    5    2163    Sat 20 May 2006, 22:16 
Delphi123 View latest post
 No new posts Note 109 CE : Back up to CD not working (Solved)     tedward    0    951    Sat 20 May 2006, 18:00 
tedward View latest post
 No new posts Note 109CE: Hard disk install option 1 - boot floppy problem     marksouth2000    6    2318    Sat 20 May 2006, 11:41 
pakt View latest post
 No new posts Note Beta FTP Server problem     radiodaze    3    1356    Fri 19 May 2006, 16:08 
rarsa View latest post
 No new posts Note Puppy 1.09 Gaim won't open MSN mail     radiodaze    5    1841    Thu 18 May 2006, 19:40 
MU View latest post
 No new posts Note No Firefox (109 CE)     mgs    2    1387    Thu 18 May 2006, 17:52 
mgs View latest post
 No new posts Note I put the wrong miniXcal in Puppy 109     Nathan F    1    1075    Wed 17 May 2006, 22:44 
rarsa View latest post
 No new posts Note USB keyboard, boot failure     budden    9    4498    Thu 11 May 2006, 23:29 
galdarian View latest post
 No new posts Note Puppy underscores spaces in shared Windows file names     groebuck    0    945    Thu 11 May 2006, 20:21 
groebuck View latest post
 No new posts Note Puppy2alpha-7may06 USB mouse bug and way to fix     Jesse    12    3474    Thu 11 May 2006, 08:59 
BarryK View latest post
 No new posts Note Pudd refusing target partition     leon_p    2    1236    Sun 07 May 2006, 16:10 
leon_p View latest post
 No new posts Note Firefox does not run in 1.09 Beta     reallynewby    6    2218    Sun 07 May 2006, 11:36 
HueyNym View latest post
 No new posts Note horizontal and vertical hz for LCD monitors     Lobster    1    1147    Thu 04 May 2006, 04:10 
GeoffS View latest post
 No new posts Note Xorg setup problem with extra display adaptor     marksouth2000    7    3161    Wed 03 May 2006, 08:31 
marksouth2000 View latest post
 No new posts Note Attachment problem to read and input chinese in Dillo-0.8.5-i18n-misc     nyu    6    2741    Wed 03 May 2006, 08:18 
nyu View latest post
 No new posts Note 105: Sound works on Vaio - until microphone plugged in     Petr    6    2554    Mon 01 May 2006, 12:32 
Petr View latest post
  Display topics from previous:   Sort by:     
Page 101 of 116 [3480 Topics]   Goto page: Previous 1, 2, 3, ..., 99, 100, 101, 102, 103, ..., 114, 115, 116 Next
Post new topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Who is Online
Who is Online Users browsing this forum: 0 Registered, 0 Hidden and 24 Guests
Registered Users: None
Legend: [ Administrator ][ Moderator ][ User ][ Bot ]
Log in
Username:     Password:      Log me on automatically each visit    
New posts New posts    Announcement Announcement
No new posts No new posts    Sticky Sticky
Popular Popular    Event
Locked Locked    Moved Moved
You have posted in this topic You have posted in this topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum



Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0900s ][ Queries: 14 (0.0207s) ][ GZIP on ]